О LibreOffice по-русски

Системные требования

Windows

Программное и аппаратное обеспечение, необходимое для установки LibreOffice в ОС Windows:

  • Microsoft Windows XP, Vista, Windows 7, или Windows 8;
  • Pentium-совместимый процессор (Pentium III, Athlon или более современные);
  • 256 Мб ОЗУ (512 Мб рекомендуемая);
  • До 1.5 Гб свободного пространства на жестком диске;
  • Разрешение 1024x768 (рекомендуется высокое разрешение), как минимум 256 цветов;
  • Java SE Runtime Environment 7.0.

Для установки необходимы права администратора. Также рекомендуется создавать резервные копии данных и системы при установке и удалении программного обеспечения.

Macintosh

Программное и аппаратное обеспечение, необходимое для установки на компьютере Macintosh:

  • MacOSX 10.4 (Tiger) или выше;Intel или PowerPC процессор;
  • 512 Mb ОЗУ;
  • До 800 Mb свободного пространства на жестком диске;
  • Разрешение 1024x768 (рекомендуется высокое разрешение), как минимум 256 цветов;
  • Java SE Runtime Environment 7.0.Для установки необходимы права администратора.

Также рекомендуется создавать резервные копии данных и системы при установке и удалении программного обеспечения.

Если вы работаете в MacOS X 10.8 (Mountain Lion), то вы можете столкнуться с проблемой, связанной с новой системой безопасности Gatekeeper. Для установки и запуска программного обеспечения в первый раз, щелкните правой кнопкой мыши на значок LibreOffice.app и выберите команду «Открыть из контекстного меню». Вам будет предложено запустить программу, подтвердите, чтобы запустить ее.

Linux

Рекомендуется устанавливать LibreOffice с помощью методов, используемых в конкретном дистрибутиве Linux (например, Центр Приложений, в случае Ubuntu Linux). Как правило, это самый простой способ получить Libreoffice, оптимально интегрированный в Вашу систему.

Во многих дистрибутивах LibreOffice установлен по умолчанию.

Некоторые дистрибутивы поставляются со своей «родной» версией LibreOffice, которая может отличаться от версии, поставляемой сообществом. В большинстве случаев, вы можете установить оригинальную версию LibreOffice наряду с версией, установленной в дистрибутиве. Однако, перед установкой оригинальной версии может потребоваться удаление «родной». Для получения дополнительной информации обратитесь в поддержку, предоставляемую производителем вашего Linux дистрибутива.

Пожалуйста, убедитесь, что у вас достаточно свободного места во временном каталоге вашей системы, и имеются права доступа на чтение, запись и запуск.

Программное и аппаратное обеспечение, необходимое для установки в ОС Linux:

  • Ядро Linux версии 2.6.18 или выше;
  • libc2 версии 2.5 или выше;
  • gtk версия 2.10.4 или выше;
  • Pentium-совместимый процессор (Pentium III, Athlon или более современные);
  • 256 Мб ОЗУ (512 Мб рекомендуется);
  • До 1.55 ГБ свободного пространства на жестком диске;
  • X Server с разрешением 1024x768 (рекомендуется высокое разрешение), минимум 256 цветов;
  • GNOME 2.16 или выше, с gail 1.8.6 и at-spi 1,7 (требуется для поддержки адаптивных/вспомогательных технологий), или другого совместимого графического интерфейса (например, KDE и др.);
  • Java SE Runtime Environment 7.0.

Также рекомендуется создавать резервные копии данных и системы при установке и удалении программного обеспечения.